Gebruik je Magento 1.x? Installeer dan de SUPEE-7405 patch!

Magento patch SUPEE-7405 lost beveiligingsproblemen opGebruik je Magento versie 1.x? Dan is de laatste beveiligingspatch SUPEE-7405 heel belangrijk voor jou. Deze patch biedt namelijk een oplossing voor meer dan 20 recent ontdekte beveiligingsproblemen in Magento.

Het is belangrijk dat je deze patch zo snel mogelijk installeert. Als de software van je webshop niet up-to-date is, bestaat namelijk de kans dat hij gehackt wordt met alle gevolgen vandien.

Aan de slag

We geven je enkele tips mee om de patch succesvol te installeren:

  1. Maak altijd een backup van je webshop, zowel van je bestanden als van je databank. Als er iets mis zou gaan, kan je de backup herstellen en snel weer aan de slag.
  2. Maak een backup van je webshop :-)
  3. Indien mogelijk, test de patch eerst op een kopie van je website. Zo kan je mogelijke problemen sneller spotten.
  4. Op de website van Magento kan je een mooi overzicht vinden van hoe je een patch installeert op je webshop.

Lukt het niet helemaal?

Geen probleem, we staan voor je klaar. Neem gerust contact op met onze productspecialisten.